<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://kamlashow.com/xmlrpc.php">

	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lato:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"znh5ulq"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Lato",sans-serif}.wf-active .site-header{font-family:"Lato",sans-serif}.wf-active #navigation{font-family:"Lato",sans-serif}.wf-active form{font-family:"Lato",sans-serif}.wf-active #infinite-handle{font-family:"Lato",sans-serif}.wf-active .section-header.filter .inner .filter-list ul li a{font-family:"Lato",sans-serif}.wf-active .type-loop .read-more{font-family:"Lato",sans-serif}.wf-active .single .entry-footer{font-family:"Lato",sans-serif}.wf-active .page-links{font-family:"Lato",sans-serif}.wf-active .grid-item .post-thumbnail .entry-categories{font-family:"Lato",sans-serif}.wf-active .entry-meta{font-family:"Lato",sans-serif}.wf-active .comments-area .comment-list .comment .comment-body .comment-meta{font-family:"Lato",sans-serif}.wf-active .comment-respond .logged-in-as{font-family:"Lato",sans-serif}.wf-active .footer{font-family:"Lato",sans-serif}.wf-active .featured_categories .featured-category a{font-family:"Lato",sans-serif}.wf-active .owl-carousel .owl-item .item .slider-caption .read_more{font-family:"Lato",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"proxima-nova","proxima-nova-1",sans-serif;font-size:70%;font-weight:400;font-style:normal}.wf-active h1{font-size:1.82em;font-style:normal;font-weight:400}.wf-active h2{font-size:1.54em;font-style:normal;font-weight:400}.wf-active h3{font-size:1.33em;font-style:normal;font-weight:400}.wf-active h4{font-size:1.12em;font-style:normal;font-weight:400}.wf-active h5{font-size:0.91em;font-style:normal;font-weight:400}.wf-active h6{font-size:0.77em;font-style:normal;font-weight:400}.wf-active .comment-title{font-size:0.595em;font-style:normal;font-weight:400}.wf-active .comment-respond .comment-reply-title{font-family:"proxima-nova","proxima-nova-1",sans-serif;font-size:0.77em;font-style:normal;font-weight:400}.wf-active #secondary .widget .widget-title{font-family:"proxima-nova","proxima-nova-1",sans-serif;font-style:normal;font-weight:400}.wf-active #secondary .widget h5{font-size:0.84em;font-style:normal;font-weight:400}</style>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//stagingkb.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="The Kamla Show &raquo; Feed" href="https://kamlashow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kamla Show &raquo; Comments Feed" href="https://kamlashow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Kamla Show &raquo; SILICON VALLEY PIONEERS: ANDY HERTZFELD&nbsp;PART-1 Comments Feed" href="https://kamlashow.com/2020/05/08/silicon-valley-pioneers-andy-hertzfeld-part-1/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytVNlywyAM/KFi4jqdJA+dfgsGhSjh8HDU478vGOdu3U6TNyS0u9IamfYd4dYEMIHqSDoVJRpP+45bTbxGBcNNVHHvX+j3MAeKBRCksz7cRHMwhQfwdA+hY/xAxuiu/FgrYwpbcDLdOKDrqq4WZGyQthGVoK2yI0nrmBuoD4OCP5CNqIse2GBjINKh+C+FYwGN9L/At1Ep4jEAAYEZMJlC63rRNMumXlMDvR8ZJwGBPuQpZTG2pMknQv90Fc6cjR7UkzQ6BxqjPkHnreF2aqWuXptqMXU0JcnDthbzVCIt0xX+2+zcs80PMOV1x0Ku0EmKgQKdyuZgZZvaNrnhPTl6EnYJOLslCZWpy37QVHidKVCkxgZMaH86PPb6p6utsxdToeEqiqkLwfyuCGk0d2JlruOnpwI0Mz/t1MWwEixJymmHrLkKyFYxdPM/obwc6SjH9s7hHIjxTN4ydz7l8g/9Xr+tN5vNarmq919q7u44?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJxti0EKgCAQAD+ULWGJHaK3mJgaqyut0fejQ4eo0zAwA2cRlnJ1uUI6RMHDx8xQiKtY0cQdOJg9Zv+wtcwN/F9MNhoUSJ7e8plqcMkxhB480mLwDuY0dYMepVJaqu0CZXY33g==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stagingkb.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SILICON VALLEY PIONEERS: BILL ATKINSON ON APPLE&#8217;S MACINTOSH, LISA &amp;&nbsp;MORE' href='https://kamlashow.com/2020/04/25/silicon-valley-pioneers-bill-atkinson-on-apples-macintosh-lisa-growing-up-in-los-gatos/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://kamlashow.com/2020/05/08/silicon-valley-pioneers-andy-hertzfeld-part-1/" />
<link rel='shortlink' href='https://wp.me/p9VAI8-2b4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fkamlashow.com%2F2020%2F05%2F08%2Fsilicon-valley-pioneers-andy-hertzfeld-part-1%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fkamlashow.com%2F2020%2F05%2F08%2Fsilicon-valley-pioneers-andy-hertzfeld-part-1%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SILICON VALLEY PIONEERS: ANDY HERTZFELD PART-1" />
<meta property="og:url" content="https://kamlashow.com/2020/05/08/silicon-valley-pioneers-andy-hertzfeld-part-1/" />
<meta property="og:description" content="From our 5-part series on Silicon Valley Pioneers meet Andy Hertzfeld known as “software wizard” at Apple computers. He was part of the original Macintosh team at Apple computers. In the 1990s Hert…" />
<meta property="article:published_time" content="2020-05-08T21:51:27+00:00" />
<meta property="article:modified_time" content="2020-05-08T23:06:59+00:00" />
<meta property="og:site_name" content="The Kamla Show" />
<meta property="og:image" content="https://stagingkb.files.wordpress.com/2020/01/lower-third-correct-format.png" />
<meta property="og:image:width" content="714" />
<meta property="og:image:height" content="388" />
<meta property="og:image:alt" content="The Kamla Show - Andy Hertzfeld" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="SILICON VALLEY PIONEERS: ANDY HERTZFELD&nbsp;PART-1" />
<meta name="twitter:image" content="https://stagingkb.files.wordpress.com/2020/01/lower-third-correct-format.png?w=640" />
<meta name="twitter:image:alt" content="The Kamla Show - Andy Hertzfeld" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://kamlashow.com/osd.xml" title="The Kamla Show" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fceed4" />
	<title>SILICON VALLEY PIONEERS: ANDY HERTZFELD PART-1 | The Kamla Show</title>
			<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'demand', amp: false, siteid: 8982, blogid: 146712840, consent: __ATA_CC(), flag: 2 };
		</script>
		<script type="text/javascript">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</script><meta name="application-name" content="The Kamla Show" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Life, People, Ideas" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://kamlashow.com/feed/;icon-uri=https://stagingkb.files.wordpress.com/2018/05/cropped-kamlashow-square-logo_solid.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="From our 5-part series on Silicon Valley Pioneers meet Andy Hertzfeld known as “software wizard” at Apple computers. He was part of the original Macintosh team at Apple computers. In the 1990s Hertzfeld along with his colleague Bill Atkinson and Marc Porat cofounded General Magic and their goal was to produce a personal communicator device. &hellip;" />
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fceed4; }
</style>
	<link rel="amphtml" href="https://kamlashow.com/2020/05/08/silicon-valley-pioneers-andy-hertzfeld-part-1/amp/"><style type="text/css" id="custom-colors-css">#navigation .menu li a,a:hover,.single .entry-footer ul li a:hover,.single .entry-footer ul li span,#secondary .widget .widget-title,.site-header h1 a,h2,h3,h5,h6,.footer .footer-content a:hover,#infinite-handle span button,#infinite-handle span button:hover,input[type=submit]{color:#666}#infinite-handle span button,#infinite-handle span button:hover,input[type=submit]{border-color:#666}.entry-meta,.single .entry-footer ul li a,.footer .footer-content,.footer .footer-content a{color:#666}#secondary .widget .milestone-countdown,.milestone-message{color:#676464}body,.comments-area .comment-list .comment .comment-body .comment-meta .comment-author a{color:#666}#infinite-handle span button:hover,input[type=submit]:hover{color:#303030}.milestone-header{color:#303030}body,#navigation .menu li:hover{background-color:#fceed4}#navigation .menu li .sub-menu li,#navigation .menu li .children li,hr,.footer .footer-content,.milestone-countdown,.milestone-message{border-color:#fbeaca}.milestone-countdown,.milestone-message,#navigation .menu li.current-menu-parent,#navigation .menu li.current-page-item,#navigation .menu li.current-menu-item{background-color:#fbeaca}article,#navigation,#secondary .widget,.section-header .inner,#navigation .menu li .sub-menu,#navigation .menu li .children,.pagination .pagination-inner,.comments-area,.milestone-header{background-color:#fdf3e2}.post-password-form input[type=password],input,textarea{background-color:#fdf7eb}.post-password-form input[type=password]{border-color:#fdf7eb}a,a:link,a:visited,h1,h4{color:#cc1104}#infinite-handle span button:hover,input[type=submit]:hover{background-color:#ff948c}input[type=submit]:hover{border-color:#ff948c}</style>
<link rel="icon" href="https://stagingkb.files.wordpress.com/2018/05/cropped-kamlashow-square-logo_solid.png?w=32" sizes="32x32" />
<link rel="icon" href="https://stagingkb.files.wordpress.com/2018/05/cropped-kamlashow-square-logo_solid.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://stagingkb.files.wordpress.com/2018/05/cropped-kamlashow-square-logo_solid.png?w=180" />
<meta name="msapplication-TileImage" content="https://stagingkb.files.wordpress.com/2018/05/cropped-kamlashow-square-logo_solid.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=9VAI8&#038;cscache=6&#038;csrev=16" />
		</head>
<svg display="none" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
	<symbol id="icon-instagram" viewBox="0 0 97.395 97.395">
		<title>Instagram</title>
		<path class="path1" d="M12.501,0h72.393c6.875,0,12.5,5.09,12.5,12.5v72.395c0,7.41-5.625,12.5-12.5,12.5H12.501C5.624,97.395,0,92.305,0,84.895
		V12.5C0,5.09,5.624,0,12.501,0L12.501,0z M70.948,10.821c-2.412,0-4.383,1.972-4.383,4.385v10.495c0,2.412,1.971,4.385,4.383,4.385
		h11.008c2.412,0,4.385-1.973,4.385-4.385V15.206c0-2.413-1.973-4.385-4.385-4.385H70.948L70.948,10.821z M86.387,41.188h-8.572
		c0.811,2.648,1.25,5.453,1.25,8.355c0,16.2-13.556,29.332-30.275,29.332c-16.718,0-30.272-13.132-30.272-29.332
		c0-2.904,0.438-5.708,1.25-8.355h-8.945v41.141c0,2.129,1.742,3.872,3.872,3.872h67.822c2.13,0,3.872-1.742,3.872-3.872V41.188
		H86.387z M48.789,29.533c-10.802,0-19.56,8.485-19.56,18.953c0,10.468,8.758,18.953,19.56,18.953
		c10.803,0,19.562-8.485,19.562-18.953C68.351,38.018,59.593,29.533,48.789,29.533z"/>
	</symbol>
	<symbol id="icon-linkedin" viewBox="0 0 21.903 21.903">
		<title>LinkedIn</title>
		<path class="path1" d="M2.67,1.211c0.682,0,1.216,0.215,1.604,0.643S4.87,2.822,4.898,3.469
		  c0,0.639-0.218,1.178-0.657,1.616C3.802,5.522,3.202,5.741,2.443,5.741H2.416c-0.741,0-1.328-0.219-1.765-0.656
		  C0.219,4.647,0,4.108,0,3.469c0-0.657,0.238-1.197,0.718-1.622C1.198,1.423,1.85,1.211,2.67,1.211z M0.287,7.535H4.97v13.156H0.287
		  V7.535z M21.903,13.148v7.543h-4.682v-7.036c0-0.895-0.184-1.612-0.55-2.158c-0.364-0.541-0.973-0.812-1.833-0.812
		  c-0.655,0-1.181,0.166-1.573,0.5c-0.393,0.332-0.678,0.699-0.85,1.102c-0.056,0.146-0.091,0.307-0.11,0.486
		  c-0.018,0.176-0.026,0.367-0.026,0.568v7.351H7.568c0.02-2.226,0.031-4.268,0.031-6.12v-2.339v-2.125
		  c0-0.647-0.007-1.199-0.018-1.657C7.575,7.997,7.568,7.69,7.568,7.535h4.711v1.863l-0.026,0.054h0.026V9.398
		  c0.146-0.229,0.333-0.468,0.561-0.719c0.231-0.25,0.507-0.484,0.843-0.7c0.333-0.214,0.734-0.39,1.204-0.533
		  c0.473-0.141,1.011-0.211,1.624-0.211c0.762,0,1.474,0.116,2.138,0.349c0.662,0.233,1.231,0.598,1.715,1.096
		  c0.481,0.495,0.858,1.111,1.132,1.847C21.769,11.261,21.903,12.135,21.903,13.148z"/>
	</symbol>
</defs>
</svg>
<body class="post-template-default single single-post postid-8374 single-format-standard custom-background customizer-styles-applied has-site-logo highlander-enabled highlander-dark custom-colors">

<section id="masthead" class="container">
	<header id="header" class="site-header">

		<div class="header-left col-sm-6" role="banner">

			
			
				<div class="image-title">
					<a href="https://kamlashow.com/" class="site-logo-link" rel="home" itemprop="url"><img width="714" height="406" src="https://stagingkb.files.wordpress.com/2018/06/kamlashow-clear-logolarge1-tag.png" class="site-logo attachment-full" alt="" data-size="full" itemprop="logo" srcset="https://stagingkb.files.wordpress.com/2018/06/kamlashow-clear-logolarge1-tag.png?w=714&amp;h=406 714w, https://stagingkb.files.wordpress.com/2018/06/kamlashow-clear-logolarge1-tag.png?w=150&amp;h=85 150w, https://stagingkb.files.wordpress.com/2018/06/kamlashow-clear-logolarge1-tag.png?w=300&amp;h=171 300w, https://stagingkb.files.wordpress.com/2018/06/kamlashow-clear-logolarge1-tag.png?w=768&amp;h=437 768w, https://stagingkb.files.wordpress.com/2018/06/kamlashow-clear-logolarge1-tag.png?w=1024&amp;h=582 1024w, https://stagingkb.files.wordpress.com/2018/06/kamlashow-clear-logolarge1-tag.png 1373w" sizes="(max-width: 714px) 100vw, 714px" data-attachment-id="5557" data-permalink="https://kamlashow.com/kamlashow-clear-logolarge1-tag/" data-orig-file="https://stagingkb.files.wordpress.com/2018/06/kamlashow-clear-logolarge1-tag.png" data-orig-size="1373,781" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kamlashow-clear-logolarge1-tag" data-image-description="" data-medium-file="https://stagingkb.files.wordpress.com/2018/06/kamlashow-clear-logolarge1-tag.png?w=300" data-large-file="https://stagingkb.files.wordpress.com/2018/06/kamlashow-clear-logolarge1-tag.png?w=714" /></a>				</div><!-- #site-title -->

			
			<h1 class="site-title"><a href="https://kamlashow.com/" rel="home">The Kamla Show</a></h1>
			<p class="site-description">Life, People, Ideas</p>

		</div> <!-- .header-left -->

		<div class="header-right col-sm-3 col-sm-offset-3 hidden-xs" role="search">
			<form id="search" role="search" method="get" class="input-group" action="https://kamlashow.com/">

	<input type="search" class="form-control full" placeholder="Search &hellip;" value="" name="s" title="Search for:">

	<div class="dashicons dashicons-search"></div>
	<input type="submit" value="">

</form>
		</div> <!-- .header-right -->

	</header> <!-- #header -->


	<nav id="navigation" role="navigation">
		<div class="mobile-menu visible-xs">
			<a class="menu-toggle">
				<div class="dashicons dashicons-menu"></div>
			</a>

			
<ul class="socials pull-right">
	




</ul>
		</div>

		<ul class="menu">
			<li id="menu-item-4155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4155"><a href="https://kamlashow.com/">Home</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4606"><a href="https://kamlashow.com/tvradio/">TV Schedule</a></li>
<li id="menu-item-4608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4608"><a href="https://kamlashow.com/search-archives/">About</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4607"><a href="https://kamlashow.com/my-story/">My Story</a></li>
<li id="menu-item-7256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7256"><a href="https://kamlashow.com/sponsors/">Sponsors</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4605"><a href="https://kamlashow.com/contact/">Contact</a></li>
		</ul>

		<ul class="menu mobile-nav">
			<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4155"><a href="https://kamlashow.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4606"><a href="https://kamlashow.com/tvradio/">TV Schedule</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4608"><a href="https://kamlashow.com/search-archives/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4607"><a href="https://kamlashow.com/my-story/">My Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7256"><a href="https://kamlashow.com/sponsors/">Sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4605"><a href="https://kamlashow.com/contact/">Contact</a></li>
		</ul>

		
<ul class="socials pull-right">
	




</ul>
	</nav>  <!-- navigation -->

</section>

<div id="page" class="container">

	<div class="row">


<section class="entry-media col-sm-12">
	</section>

<section id="primary" class="col-sm-12">
	<main id="main" class="site-main" role="main">

		
			
				<article id="post-8374" class="post-8374 post type-post status-publish format-standard has-post-thumbnail hentry category-technology category-the-kamla-show-tv-interviews tag-andy-hertzfeld tag-apples-macintosh tag-home">

	<header class="entry-header">
		<h1 class="entry-title">SILICON VALLEY PIONEERS: ANDY HERTZFELD&nbsp;PART-1</h1>

		<div class="entry-meta">

			<span>
				By Kamla / 				May 8, 2020 / 				<a href="https://kamlashow.com/2020/05/08/silicon-valley-pioneers-andy-hertzfeld-part-1/#respond">
					<a href="https://kamlashow.com/2020/05/08/silicon-valley-pioneers-andy-hertzfeld-part-1/#respond">Leave a comment</a>				</a>
			</span>

		</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='1100' height='671' src='https://www.youtube.com/embed/-3lod6z8xf8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>From our <a href="https://kamlashow.com/2019/03/08/7700/">5-part series on Silicon Valley Pioneers</a> meet <a href="https://youtu.be/m-F3kcEBiME">Andy Hertzfeld</a> known as “software wizard” at Apple computers. He was part of the original Macintosh team at Apple computers. In the 1990s Hertzfeld along with his colleague <a href="https://kamlashow.com/2020/04/25/silicon-valley-pioneers-bill-atkinson-on-apples-macintosh-lisa-growing-up-in-los-gatos/">Bill Atkinson</a> and <a href="https://kamlashow.com/2019/05/15/__trashed/">Marc Porat</a> cofounded <a href="https://youtu.be/p1YF0ZChdhU">General Magic</a> and their goal was to produce a personal communicator device.<span class="Apple-converted-space"> </span></p>
<p>In Part-1 of our conversation Hertzfeld shares how he discovered his love for computers in high school in Pennsylvania. He thought he would become a math professor and had no idea he would be working as a computer scientist in an iconic Silicon Valley company.<span class="Apple-converted-space"> </span></p>
<p>After completing his undergraduate degree from Brown University he relocated to San Francisco Bay Area for his graduate studies at University of California Berkeley. Hertzfeld vividly recollects the first time he saw an Apple Computer in a store at Berkeley and was completely captivated by it. Not long after that he bought his first Apple computer and that changed his life completely. He spent the first evening just turning the on and off switch on his new Apple computer. This was his first personal computer that he could use anytime he wanted.</p>
<p>Hertzfeld shared how that first Apple computer changed his whole life and how he built his first software program for it while he was a student at Berkeley and then with the help of a friend pitched the software to Apple Computers. And, it was that first Apple software program he wrote that brought him attention from Apple Computers and Steve Jobs. While Apple did not buy the software program he wrote they offered him a job. He decided to get his Master’s degree and not pursue his PhD degree and joined Apple Computers in 1979. At Apple he write software programs for their products and came to be known as “software wizard,” and there is a reason why he was got that title.</p>
<p>Tune back in for Part-2 of our conversation with Hertzfeld where he talks about his work at Apple computers and working with Steve Wozniak and cofounding <a href="https://kamlashow.com/2018/11/27/tony-fadell-on-silicon-valley-general-magic/">General Magic</a>. Over the decades his love for Macintosh products has not diminshed and he still loves using their products.</p>
<p>This conversation is part of Season 4 of our Silicon Valley Pioneers series that spotlights the role of<span class="Apple-converted-space">  </span>“hidden figures” in Silicon Valley.<span class="Apple-converted-space">  </span>This 5-part series featuring Hertzfeld and Atkinson is sponsored by Zoho.</p>
<p>The Kamla Show is filmed and produced in Silicon Valley and airs on TV in the US and is available on YouTube.</p>
<p>This interview aired and continues to air on<a href="https://kamlashow.com/2019/05/28/austin-pbs-station-klru-is-broadcasting-our-5-part-series-with-andy-hertzfeld-bill-atkinson/">Â PBS</a>, Public Media and cable stations in the US.</p>
<p>Here is a partial <a href="https://kamlashow.com/tvradio/">list of TV stations</a> in the US that broadcast our weekly TV show.</p>
<p>Do subscribe to our <a href="https://www.youtube.com/user/KamlaBhatt">YouTube channel</a> where we feature new interviews every week.</p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8374" class="share-twitter sd-button share-icon" href="https://kamlashow.com/2020/05/08/silicon-valley-pioneers-andy-hertzfeld-part-1/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8374" class="share-facebook sd-button share-icon" href="https://kamlashow.com/2020/05/08/silicon-valley-pioneers-andy-hertzfeld-part-1/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-146712840-8374-5ec7553400c86' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=146712840&amp;post_id=8374&amp;origin=stagingkb.wordpress.com&amp;obj_id=146712840-8374-5ec7553400c86&amp;domain=kamlashow.com' data-name='like-post-frame-146712840-8374-5ec7553400c86'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->
	
</article> <!-- single article -->

<footer class="entry-footer">

	<ul><li><span>Categories: </span></li><li><a href="https://kamlashow.com/category/technology/" rel="category tag">Technology</a>, </li><li><a href="https://kamlashow.com/category/the-kamla-show-tv-interviews/" rel="category tag">The Kamla Show TV Interviews</a></li></ul><ul><li><span>Tags: </span></li><li><li><a href="https://kamlashow.com/tag/andy-hertzfeld/" rel="tag">Andy Hertzfeld</a>, </li><li><a href="https://kamlashow.com/tag/apples-macintosh/" rel="tag">Apple's Macintosh</a>, </li><li><a href="https://kamlashow.com/tag/home/" rel="tag">Home</a></li></li></ul>
</footer>
				<div class="clearfix"></div>

<h6 class="comment-title">
	<a href="https://kamlashow.com/2020/05/08/silicon-valley-pioneers-andy-hertzfeld-part-1/#respond">Leave a comment</a></h6>

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/08/silicon-valley-pioneers-andy-hertzfeld-part-1/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://kamlashow.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5bacf0cf63" /><input type="hidden" name="_wp_http_referer" value="/2020/05/08/silicon-valley-pioneers-andy-hertzfeld-part-1/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8374' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e2a99a57dc" /></p>
<input type="hidden" name="genseq" value="1590121780" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="238"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
			
		
	</main>
</section>


		<div class="clearfix"></div>

		<footer class="footer col-sm-12">
			<div class="footer-content">
				<div class="row">

					<div class="footer-left col-xs-12">

						<p>
							<a></a>
						</p>

						
					</div>

				</div>
			</div><!-- .footer-content -->
		</footer><!-- .footer -->

	</div><!-- .row -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202021y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/stagingkb.wordpress.com\/public.api\/connect\/?action=request&domain=kamlashow.com","logoutURL":"https:\/\/stagingkb.wordpress.com\/wp-login.php?action=logout&_wpnonce=70a82661ed","homeURL":"https:\/\/kamlashow.com\/","postID":"8374","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/kamlashow.com\/2020\/05\/08\/silicon-valley-pioneers-andy-hertzfeld-part-1\/":8374};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/responsive-videos/responsive-videos.css?m=1445367997h&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var slideSpeed = "5000";
</script>
<script>
var actionbardata = {"siteID":"146712840","siteName":"The Kamla Show","siteURL":"https:\/\/kamlashow.com","icon":"<img alt='' src='https:\/\/stagingkb.files.wordpress.com\/2018\/05\/cropped-kamlashow-square-logo_solid.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/demand","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fkamlashow.com%2F2020%2F05%2F08%2Fsilicon-valley-pioneers-andy-hertzfeld-part-1%2F&signup_flow=account&domain=kamlashow.com","themeURL":"","xhrURL":"https:\/\/kamlashow.com\/wp-admin\/admin-ajax.php","nonce":"315a4e27b2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d865237071\" \/>","referer":"https:\/\/kamlashow.com\/2020\/05\/08\/silicon-valley-pioneers-andy-hertzfeld-part-1\/","canFollow":"1","feedID":"82861574","statusMessage":"","customizeLink":"https:\/\/stagingkb.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fstagingkb.wordpress.com%2F2020%2F05%2F08%2Fsilicon-valley-pioneers-andy-hertzfeld-part-1%2F","postID":"8374","shortlink":"https:\/\/wp.me\/p9VAI8-2b4","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/kamlashow.com\/8374","statsLink":"https:\/\/wordpress.com\/stats\/post\/8374\/kamlashow.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Demand","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fkamlashow.com%2F2020%2F05%2F08%2Fsilicon-valley-pioneers-andy-hertzfeld-part-1%2F&signup_flow=account&domain=kamlashow.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylVFty2zAMvFApWON0Yn90epQOJcIyZL5CkFLd0xdKLI8TaxS3+SKNxS4IeCEYo2qDz+gz9AwGB2ox/q56/gbvoRg4O2TWHS6g/UvBdL4cFfmBcPw0rcccdXtSCZn+3Km6oqItHXkGSydkEFLBo/bGYpqTybe2GAGnxxNnGNCbkCYoBns+kLWVI/9RexY+FGsVU0aFhjL57lIS6nqz3T5t6x14HPn1lY0N7elSRe6SKhPht7Ba6ncu0hX52WDqBEkIu6quNmqMbXDQFLIGqN55IG/wbu4PS5jgZIzanL+oo+v6qxLIrY6ojtnZdaX/HX6rUyiMdmX0N96RhzkJqTcP9ZOZGuCR4prh7kjvAh+J+YiyGRATOipOlsiJSSfWK/Bw9nUutpAZyDxeZ2ZezqXlmBtIGO15aSVuutdGcNXoBE5zxiQ3FQZMiSaxa+wfFXKSP/Kup1tSmyn4iXS9rWTLRyMGzzSgOMBgWIh81uaJ2GFW22oDv2RWcAjJreRP+64OVlMCPuokhp1PIf10P+rvu/1+//z0XPd/AbJb+xw='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-url.min.7490158b.js?m=1589993648h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/8.1.0-wpcom/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1589993648h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'146712840','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'146712840','v':'wpcom','tz':'-7','user_id':'0','post':'8374','subd':'stagingkb'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE0/bU8yQkx3RTR3RmZTSndoTltKYUswVVM5eGtbRVYtRGJ+W04seEdtUHB+bnx5YkI2XXZwVFgwdD80VDItXUVtSFRwWiYwLEJNNURRZE4xLG94S0N6ZT9SQ1U0YStjUXJUMHpYfFs0fnh+NkRsVD02V3QvZ19LS05iOFU3aEQ3djkuSEtkRjdYSHpZP0hlRDJoQ0dZV2N4VDFbUFFkYmU0fmovSnhMNndZTnhdTUNSSjROMk4/Rz1OTSs5WmJBaVRzYmVOXyZLUix2YzhjZVVhWm1SQ21HdS0uLG1bTmktZ2NaTDZHb2czSUtNW0NhM0IvNEpLVnF6LUw0UiZPPW1bTGp2MnVUQU00ODFZell4XXVWQjd2NTUsZ3RoR0QsJkIvYnRiYjhoTnVObWJ1fDlXWUV2c2Y='}]);
_stq.push([ 'clickTrackerInit', '146712840', '8374' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>